Closed Bug 247056 Opened 18 years ago Closed 18 years ago

error window when opening links from other programs

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: hostinspace, Assigned: bugs)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When opening links from other applications like FeedDemon 1.0 or Mozilla
Thunderbird 0.6 Windows XP shows a pop-up error window "Windows cannot find
<URL>. Make sure you typed the name correctly, and then try again. To search for
a file, click the Start button, and then click Search." After confirming with
OK, the page is loaded in Firefox.

Reproducible: Always
Steps to Reproduce:
1. Click on a link in external application such as FeedDemon
2. Pop-Up window with error message appears
3. URL is loaded in Firefox



Expected Results:  
Opening the link without any errors.
I am also having the same bug, but it is only occurring on my laptop, not my
desktop which also has Firefox 0.9.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.