Duplicate windows pop up when using the address bar within the taskbar

RESOLVED DUPLICATE of bug 246078

Status

()

--
major
RESOLVED DUPLICATE of bug 246078
15 years ago
15 years ago

People

(Reporter: FunkyELF, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When using the address bar within the taskbar if you type in an address two
FireFox windows pop up with that address.  If you type in the address in the
form of "http://www.mozilla.com" all you will get are two windows, but if you
type it in the form of "www.mozilla.com" you will get error message saying
"Windows cannot find 'http://www.mozilla.com'. Make sure you have typed the name
correctly, and then try again.  To search for a file, click the Start button,
and then click Search."

Reproducible: Always
Steps to Reproduce:
1.  If you don't have the address bar inside of your task bar, put it in there
by right clicking on the task bar --> Toolbars --> Address
2.  Enter a URL
3.  Hit enter

Actual Results:  
if you included the http:// in the address then two windows will pop up.
if you did not include the http:// then you will get an error along with the two
windows

Expected Results:  
Just poped up one

Comment 1

15 years ago
I can confirm this behavior.  It is most annoying.  I'm currently using v.9.1,
but have observed this behavior on previous releases.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.