after Installation firefox window is split in two, upper window is Web Page, lower says ^onc^^<statusbarpanel id="blocked-window-botton" class="statusbarpane

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: mhaberl, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Firefox/0.9

After the installation of firefox 0.9 I had the browser in a split screen mode.
Have a look at the Image URL.

Reproducible: Always
Steps to Reproduce:
1. Install 
2. Open
3.

Actual Results:  
every time the application appears like this

Comment 1

15 years ago
Martin, try the following:
1. Uninstall Firefox, delete its program folder, then re-install.
2. If the above doesn't work, keep a copy of your bookmarks, erase Phoenix,
Firefox and Mozilla folders in your Application Data directory (but do a backup
of what you want to keep) and let Firefox create a new profile.

If the problem is resolved then resolve this bug as worksforme.

Comment 2

15 years ago
(In reply to comment #1)
> erase Phoenix,
> Firefox and Mozilla folders in your Application Data directory (but do a backup
> of what you want to keep) and let Firefox create a new profile.

Edit: you might simply rename those profile folders.
reporter never responded
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.