Java clock-applet in one tab "shines through" to all other tabs.

VERIFIED DUPLICATE of bug 162134

Status

()

VERIFIED DUPLICATE of bug 162134
15 years ago
14 years ago

People

(Reporter: michael, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I haven't seen this in other places, but every time I open a tab after visiting above website, I still see the 
clock applet that is running in the first tab.

Reproducible: Always
Steps to Reproduce:
1. Go to http://8c.justnet.at
2. Open another tab
3. See it : -)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.