Closed Bug 247072 Opened 18 years ago Closed 18 years ago

Windows display an error message when opening URL in Firefox

Categories

(Firefox :: Shell Integration, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: m_kaut, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If Windows try to open an URL (either by clicking on a *.url file, or by
external application trying to show an URL in a default viewer), the page is
displayed, but the system shows a following error message:
"Cannot find the file 'http://the.link' (or one of its components). Make sure
the path and filename are correct and that all required libraries are available."

On my system, the default action for *.url files is "open", defined as
"rundll32.exe shdocvw.dll,OpenURL %l"

Reproducible: Always
Steps to Reproduce:
1. Set Firefox as a default browser.
2. Doubleclick any *.url file.
3.
Actual Results:  
The url is opened in Firefox, but the system (Windows) displays an error message
that has to be closed.
This is a duplicate of bug 246078 (see also bug 137363).

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.