Closed Bug 247087 Opened 18 years ago Closed 18 years ago

Gives an error when trying to load browser from Start Menu run command with url

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: ckasprzak, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

After uninstalling Firefox 0.8 and installing 0.9 when I try to run the browser
from the Start menu Run command with any url it pops up and error window saying
that "Windows cannot find "http://www.domain.com". Make sure you typed the name
correctly, and try again."  Here is a url to a desktop screen shot of the error
window.  http://www.fragnation.com/files/Error.png

Reproducible: Always
Steps to Reproduce:
1. Go to start menu click run
2. Type in the desired URL
3. Hit enter

Actual Results:  
Error windows pops up but browser still loads the desired url.

Expected Results:  
Had no error window from Windows and loaded the browser.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.