htaccess pops up when browsing bookmark menu

VERIFIED DUPLICATE of bug 133755

Status

()

VERIFIED DUPLICATE of bug 133755
15 years ago
12 years ago

People

(Reporter: kennydies00, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have a certain dir in my bookmarks with 2 websites in it. those 2 websites
both use htaccess. When browsing the bookmarks menu and I go to that dir,  I get
a htaccess pop-up (withouth even clicking on a bookmark). I think firefox tries
to download the favicon everytime I browse that dir because I see a bookmark
with no icon at all (not even the default one no).

Reproducible: Sometimes
Steps to Reproduce:

Comment 1

15 years ago
seems to be a dupe of Bug 133755, please resolve it

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 133755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.