Closed Bug 247336 Opened 18 years ago Closed 18 years ago

Launching URL's from Taskbar causes 'Can't find component' dialog

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: mwbonar, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have my Links toolbar displayed on my Taskbar in Windows 2000.  I have my
default browser set to Firefox 0.9.  When I try to launch a URL from the Links
toolbar I get a dialog that says 'Can't find the file "http://url..." or one of
it's components.  Make sure the path and file name are correct or the required
libraries exist.'  Once you reply OK to the dialog Firefox opens the URL
normally.  Launching URL's from the imported IE bookmarks in the Bookmark menu
works fine.

Reproducible: Always
Steps to Reproduce:
1. Launch a URL from the Links taskbar
2. Reply OK to the dialog
3. URL opens in Firefox

Actual Results:  
Firefox opens the URL after to reply OK to the dialog.

Expected Results:  
No popup dialog should appear.

Defailt Firefox 0.9 install.  No theme changes or anything.  I uninstalled 0.8
prior to installing 0.9.
Duplicate of bug 246078.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Forgot to mention that I had the Adblock extension installed. 
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.