Closed Bug 247382 Opened 18 years ago Closed 18 years ago

"mailto" protocol unknown

Categories

(SeaMonkey :: General, enhancement)

All
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: gustavolima, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040520
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040520

the "mailto" protocol is unknown... 
the user should may choose his prefered email program for using it when he
clicks on email address in html page

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.