[Beta]Profile manager windows come up in the wrong location

VERIFIED DUPLICATE of bug 23463

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED DUPLICATE of bug 23463
18 years ago
13 years ago

People

(Reporter: Michael La Guardia, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({polish})

Trunk
x86
Other
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1) Launch the profile manager.
2) The initial wizard comes up in the bottom right portion of the screen
slightly below the fold.
3) If you are migrating, the confirmation dialog comes up with the OK button
below the fold.
(Reporter)

Updated

18 years ago
Keywords: polish

*** This bug has been marked as a duplicate of 23463 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.