left hand column renders over top of middle column reading slashdot comments

RESOLVED DUPLICATE of bug 217527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 217527
14 years ago
14 years ago

People

(Reporter: Chris Raplee, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

In the comments to a story at http://www.slashdot.org the left-hand nav-bar
column is rendered partially on top of the text in the adjacent column. 


Reproducible: Always
Steps to Reproduce:
1. Navigatie to http://www.slashdot.org
2. Click on any "Read More" link
 Note the left hand column is rendered, in part, on top of the adjacent column. 

Actual Results:  
Note the left hand column is rendered, in part, on top of the adjacent column. 

Expected Results:  
The columns should not be overlapping.

Comment 1

14 years ago
Fixed on trunk

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.