nightly builds for amd64 on linux?

RESOLVED DUPLICATE of bug 359336

Status

--
enhancement
RESOLVED DUPLICATE of bug 359336
14 years ago
5 years ago

People

(Reporter: harri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040617
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040617

Would it be possible to add Linux amd64 to the list of platforms built each night?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
-> Mozilla.org (but I don't think they have the resources...)
Assignee: general → mitchell
Component: Browser-General → Miscellaneous
Product: Browser → mozilla.org
QA Contact: general → mitchell
Version: Trunk → other

Updated

14 years ago
QA Contact: mitchell → endico
(Reporter)

Comment 2

14 years ago
If you stay in the 32bit world then Mozilla is extremely stable. But for 64bit
it doesn't look that good. 

Amd64 is getting more and more popular especially among those people who like to
try out new things. Regular builds on amd64 would give these folks something to
test, which in turn would help to increase stability for 64bit in general.

Comment 3

14 years ago
You should ask this on the MozillaZine forums.
 <http://forums.mozillazine.org/>
--> Build & Release
Assignee: mitchell → build
Component: Miscellaneous → Build & Release
QA Contact: endico → preed

Comment 5

12 years ago
Mass re-assign of bugs that aren't on the build team radar, so bugs assigned to build@mozilla-org.bugs reflects reality.

If there is a bug you really think we need to be looking at, please *email* build@mozilla.org with a bug number and explanation.
Assignee: build → nobody
QA Contact: mozpreed → build
Found dup during bug triage.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359336
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.