Closed Bug 247452 Opened 18 years ago Closed 18 years ago

"Save image as" downloads again rather than using the cache

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120809

People

(Reporter: boofy_bloke, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040615

It didn't do this in the build from a couple of weeks ago.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Dupe of bug 120809. Please resolve it.

*** This bug has been marked as a duplicate of 120809 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.