If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

printing procedure didn't recognize the break page command.

RESOLVED DUPLICATE of bug 136714

Status

()

Core
Printing: Output
--
enhancement
RESOLVED DUPLICATE of bug 136714
14 years ago
13 years ago

People

(Reporter: daniele ceccato, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If I develop a dinamic application, reading the data from a database, I need the
possibility to print such data being sure that any new record will start in a
new page.
This is possible with the stupid IE (from version 4) but is still not possible
with yours browsers.
To acheive this with IE I use:
<STYLE TYPE="text/css" MEDIA="print">
@page {size: portrait;}
.chapter {page-break-before: always;}
.break {page-break-after: always;}
</STYLE>

and where I wont the break page
<br class="break">

If you will connect to the link I declared, in the URL field, I am aspecting
that printing the page before the sentence "Advanced experimental facilities
are..."  the printer must change the page.



Reproducible: Always
Steps to Reproduce:
1. browse the URL http://www.lnl.infn.it/mozzi.html
2. print the comming page in your printer
3. check where in the document it start a new page

Actual Results:  
With Mozilla, Netscape, Firefox, the document did not print with the correct new
page before the sentence "Advanced experimental facilities are..."
Internet Explorer will print correctly the break page.

Expected Results:  
Is printing without to care at the break page command.

Comment 1

13 years ago
Remove the Table and it will work.  Marking as a dupe of bug 136714 see bug
136714 comment 7.  

*** This bug has been marked as a duplicate of 136714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.