Weird icons in the Save dialog (misplaced)

VERIFIED DUPLICATE of bug 246035

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 246035
14 years ago
14 years ago

People

(Reporter: Carlos Rodrigues, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

The Save dialog shows some of the button bar icons positioned in a wrong way.
See the attached screenshot.

Reproducible: Always
Steps to Reproduce:
1. Start Firefox
2. File->Save Page As...
(Reporter)

Comment 1

14 years ago
Created attachment 151153 [details]
"Save As" dialog

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 246035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.