Theme Change Requires Restart

RESOLVED DUPLICATE of bug 226791

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 226791
14 years ago
10 years ago

People

(Reporter: David DeLella, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

If you change the theme the browser is currently required to restart or none of
the new buttons work. e.g.(Back Button).  This should be fixed so you dont have
to close the windows and loose and work you were doing.

Reproducible: Always
Steps to Reproduce:
1. Goto the Theme Manager
2. Download new theme
3. Load new theme and try using the back button

Actual Results:  
Nothing, the browser looses all previous history and retains no history of
future website visitation.

Expected Results:  
Update the theme and not modify the current history of webpages so that the
buttons work properly without restarting your browser.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 226791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.