Javascript: Copy to Clipboard Code Does Not Copy

VERIFIED DUPLICATE of bug 239481

Status

()

VERIFIED DUPLICATE of bug 239481
14 years ago
14 years ago

People

(Reporter: ddelella, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Using the website http://www.ircspy.com to search the software mIRC for
downloads results in search results displayed as links.  Upon clicking the link
the webpage should open mIRC to the correct chat channel and copy the line of
code needed for the download to the clipboard.  The program loads to the correct
channel but no line of code is copied.

Reproducible: Always
Steps to Reproduce:
1. Search XDCC using http://www.ircspy.com
2. Choose a result and open to the channel by clicking on the result
3. Hit ctrl+v to attempt to paste the line of code needed for the download

Actual Results:  
The supposed to be copied line of code is never copied to the clipboard

Expected Results:  
Copied the correct line of code so that the user can simply paste the line into
the mIRC channel and download the given file.

Software Needed: mIRC (http://www.mIRC.com)
Working Example: Use IE5+

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 239481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.