If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

checking for mail prompts for master password even when no password is stored

VERIFIED DUPLICATE of bug 247417

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 247417
14 years ago
9 years ago

People

(Reporter: Andrew Schultz, Assigned: Bienvenu)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
As reported in bug 245813, mail prompts for the master password when checking an
account with no password stored. This started between linux trunk 2003092205 and
2003092305, indicating the checkin for bug 219976 is the culprit.
This bug seems like a dup of 247417, no?   (This one seems clearer :-)
(Reporter)

Comment 2

14 years ago
ugh, yes.

oh well.

*** This bug has been marked as a duplicate of 247417 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.