URL not transferring to Location -field. Reload not working when opening a link into new tab, if server fails.

RESOLVED DUPLICATE of bug 231393

Status

()

--
major
RESOLVED DUPLICATE of bug 231393
15 years ago
15 years ago

People

(Reporter: esa_hakkinen, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When opening a link to new tab, and busy server won't answer, Reload/Location
are grey and they won't do anything.

Reproducible: Always
Steps to Reproduce:
1. Open a list of links.
2. Right click them -> Open in New Tab.
3. Wait and see, some tabs won't load.

Actual Results:  
Busy server fails to open couple of those links, then those tabs don't remember
that link anymore.

Expected Results:  
I would like to see link URL in tab's Location field, and Reload-button would work.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 231393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.