Non-English IE imported bookmark names are garbled

VERIFIED DUPLICATE of bug 6770

Status

P3
normal
VERIFIED DUPLICATE of bug 6770
19 years ago
14 years ago

People

(Reporter: dlahat, Assigned: slamm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
I use a Hebrew Enabled Win95. On previous versions of Netscape and IE it was possible to 
give hebrew titles to bookmarks and bookmark-groups. I installed the 20/1 nightly build 
and it imported my IE5 bookmarks fine, but whenever a Hebrew bookmark was, now it is 
garbled in the bookmark list. I guess this is because Mozilla is not using the default 
menu font/script which is used by other Windows programs, and it probably happens also 
with other non-english windows versions.
(Reporter)

Comment 1

19 years ago
Created attachment 4466 [details]
The bookmarks edit screen, with IE imported bookmarks
(Reporter)

Comment 2

19 years ago
I checked it again, and it seems there is no problems with new/changed bookmarks. Only 
with imported ones.
Summary: Non-English bookmark names are garbled → Non-English IE imported bookmark names are garbled

Comment 3

19 years ago
m15

Target Milestone: M15

*** This bug has been marked as a duplicate of 6770 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.