Line feeds added to saved/draft items

RESOLVED DUPLICATE of bug 155622

Status

defect
RESOLVED DUPLICATE of bug 155622
15 years ago
11 years ago

People

(Reporter: hal.merritt, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Compose email item normally. Choose save but do not send. Stop/restart Mozailla.
Open draft item for edit. Line feeds have been added to text. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 70728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Reopening. Reporter mailed additional details:
-----

"I'm not sure I understand. I looked at bug 70728 and could not see any 
 relationship to my issue. Bug 70728 looks to be about extra lines added 
 to the end of the text. My issue was extra line *breaks* added 
 throughout the text. That is, lines were split
 like this
 without any apparent reason. They should be flowing and conform to the 
 width of the edit window.

 OBTW, you guys are doing one fine job with a fantastic product!!

 Many thanks for your hard work!"
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
See also bug 160970.

*** This bug has been marked as a duplicate of 155622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.