Closed Bug 247883 Opened 16 years ago Closed 16 years ago

Installer creates empty program folder in Start Menu if shortcut in Program Menu is not chosen

Categories

(Firefox :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: harig.in, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

While installing if the user chooses to have no shortcut created in the Program
Menu and unticks the option, an empty folder "Mozilla Firefox" will be created
inthe Program Menu. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
No folder or shortcut should be created.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.