Closed Bug 24793 Opened 20 years ago Closed 20 years ago

Repainting problems on rtmark.com

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 23120

People

(Reporter: rzach, Unassigned)

References

()

Details

At rtmark.com, if the window is too small to hold the entire frameset, the parts
outside the current window are blank grey when you scroll to them.

To reproduce:
1. Maximize window
2. Go to http://rtmark.com
3. Decrease width of window until scroll bar appears
4. Scroll right

Actual result: The page shifts to the left, but the rightmost part of the page
is not displayed correctly, rather a blank grey strip appears
Expected result: Normal behavior

Linux build 2000.01.22.09
I think I've seen something similar in Bugzilla already, for pages that
use frames, on Linux. Could not reproduce on WinNT with 2000012808-M14.
Quite possibly a [PP] bug.


*** This bug has been marked as a duplicate of 23120 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
And verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.