Shortcut causes Google search on "profile" when Firefox starts up

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
14 years ago
7 years ago

People

(Reporter: Ed Hume, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040619 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040619 Firefox/0.9.0+

With 0.9 and 0.9+, when I start a build after the inital mozilla statup page, or
when I delete an old extension and install an updated extension, or when I
uninstall and reinstall the same extension, I get this page:

http://profileonline.collegeboard.com/index.jsp

It turns out, the page is the result of a Google "I'm feeling lucky" search on
the word "profile".

This occurs even when the profile directory has been thoroughly emptied.

Shortcut is ""F:\Program Files\Firefox Test\firefox\firefox.exe" -profile
"F:\Mozilla\Test Profile". This does not occur when Firefox is opened by starting 
it directly from the firefox.exe file.

Reproducible: Always
Steps to Reproduce:
1. Create a shortcut with -shortcut in it.
2. Install an extension.
3. Close Firefox.
4. Reopen Firefox.

Actual Results:  
Page opens at http://profileonline.collegeboard.com/index.jsp (result of an "I'm
feeling lucky" search at Google.

Expected Results:  
Firefox should open at homepage.

On subsequent starts of Firefox, the browser will open normally at the homepage.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: bross2 → nobody

Comment 1

9 years ago
> incomplete - as I read this, there are steps missing. 
please comment if you still see problem using newest version
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.