Closed Bug 248066 Opened 18 years ago Closed 18 years ago

Windows cannot find http://...... for any icons created with drag and drop to desktop

Categories

(Firefox :: File Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: fadbel, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I create shortcut icons on my desktop using "drag-and-drop" from the URL address
bar. Any icons I create come up with the "Windows cannot find..." message. This
is evidently related to the search path but, I am not aware of any changes I
should make if any. Please advise.

Reproducible: Always
Steps to Reproduce:
1. Drag and drop an icon from the URL address bar on your desktop.
2. Close the window Firefox window you created it with.
3. Double-click on the icon.
Actual Results:  
The message "Windows cannot find 'http://bugzilla.mozilla.org/buglist........'
Make sure you typed....click the Start button and then click Search."

The correct window opens even though the Windows message appears.

Expected Results:  
Opened the associated icon window in the Firefox browser without messages.

I searched the database for this or similar errors but could not find any
references.
*** Bug 248067 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.