File Open/Save Dialog under linux should be Native GTK

RESOLVED DUPLICATE of bug 123197

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 123197
14 years ago
14 years ago

People

(Reporter: Jaap A. Haitsma, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Under windows Firefox and also the other mozilla products use the native windows
file open/save dialog. Under linux it uses a custom mozilla dialog. This should
be the native GTK file open/save dialog instead. Then it integrates better into
GNOME

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 123197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.