Closed Bug 248200 Opened 15 years ago Closed 15 years ago

RFE: Drag multiple files opens them in tabs

Categories

(Firefox :: General, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 92737

People

(Reporter: ken, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have no idea if this is possible, but it would be cool if I could drag
multiple HTML files over to FireFox and have them open in tabs.  Current
behavior is to open the first HTML file in the selection.

Reproducible: Always
Steps to Reproduce:
1. Open FF
2. Select a bunch of HTML files in Windows Explorer
3. Drag them to browser
4. No tabs. :,-(

Actual Results:  
Only the last (or first?) -most file was opened.

Expected Results:  
Opened the files in tabs.
Assignee: bugs → firefox
Component: File Handling → General
QA Contact: bmo → firefox.general
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9
> 
> I have no idea if this is possible, but it would be cool if I could drag
> multiple HTML files over to FireFox and have them open in tabs.  Current
> behavior is to open the first HTML file in the selection.

In iCab on the Mac, dragging multiple links to the window opens then all in new
windows. I do this often with 50+ pages (daily comics) I wish that Firefox would
support it as it woudl get me closer to only needing one browser. 

*** This bug has been marked as a duplicate of 92737 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.