link leads to other location than in statusbar

VERIFIED DUPLICATE of bug 231720

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 231720
14 years ago
13 years ago

People

(Reporter: Michel Brabants, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

When I click on the homepage-link (which contains 2 http://'s it seems) it
brings me to the microsoft homepage. I'm still using firefox, so if anyone with
0.9 or higher could check this, tx. I also use google:I feel lucky..could that
be it? It is still confusing anyway ...I tried filling the link into goodle, I
feel lucky, but it gave me nothing ...


Here si the direct link:

http://http//sourceforge.net/projects/pendesktop/

found it here(homepage-link):
http://gnomefiles.org/app.php?soft_id=207

thanks

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
give me an error message that the link is invalid...
(Reporter)

Comment 1

14 years ago
maybe a joke from the developpers? :). But I would rather have an error message
.. sorry :).

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.