Closed Bug 248331 Opened 19 years ago Closed 19 years ago

changing themes wipes out tabs

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 245327

People

(Reporter: trenta, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

If you have multiple tabs open and then change your theme, all the tabs become
"Untitled", and they can no longer be closed.

Reproducible: Always
Steps to Reproduce:
1. Open multiple tabs with different URLs in each
2. Change your theme
3. voila

Actual Results:  
The problem happened as described in the Details section.

Expected Results:  
It should have simply changed the theme without messing with my tab contents.

*** This bug has been marked as a duplicate of 245327 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.