Google/Search bar should be expandable in Toolbar Customization

RESOLVED DUPLICATE of bug 205011

Status

()

Firefox
Search
--
minor
RESOLVED DUPLICATE of bug 205011
14 years ago
14 years ago

People

(Reporter: Jeff Schiller, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

There are a couple issues with putting the search bar as part of the navigation
bar and not allowing someone to move around the toolbars.

- most URLs are long, meaning you display less of the URL because of the real
estate that the search box takes up
- searches are also limited to the screen real estate of the search box
- I may not want to have the Search bar On at all
- I may not want to have the Navigation toolbar On at all
- I may want the Links toolbar to be above the Navigation toolbar 

Regards,
Jeff

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
The search bar is part of the navigation toolbar.  Toolbars are fixed.

Expected Results:  
The search bar should be its own toolbar that can be enabled/disabled.  Toolbars
should be movable.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 172818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Thanks, I didn't realize you could customize toolbars in Firefox.  Nice feature.

However, the google search box is just too small.  I may be able to create my
own "Search" toolbar (as the text of this bug states originally) but the Google
box is confined to a fixed size.  It should stretch to the extents of the
toolbar (or to the next item in the toolbar).  Basically it should have the same
properties as the navigation/URL bar.

Summary field of this bug changed from "Toolbars should be movable.  Google
should be its own toolbar" to "Google/Search bar should be expandable in Toolbar
Customization"

Regards,
Jeff
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: Toolbars should be movable. Google should be its own toolbar. → Google/Search bar should be expandable in Toolbar Customization

Comment 3

14 years ago
It's already been decided not to have such functionality. See the dup'ed bug for
a workaround.

*** This bug has been marked as a duplicate of 205011 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.