Closed Bug 248429 Opened 16 years ago Closed 16 years ago

clicking on bookmarks menu and selecting any folder and asking to open in tabs will result in loosing previous tabs

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: kothamasu_vara, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

one more problem with bookmarks

Reproducible: Always
Steps to Reproduce:
1.click bookmarks menu
2.click on quick searches folder 
3.ask to open in tabs will result in loosing the previous tabs which i am accessing.

Actual Results:  
i see new tabs with which are in the quick searches folder. i should see these
tabs in addtion to the tabs i am accessing. they should not override the
previous tabs.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.