No auto-Break after a hyphen"-"

RESOLVED DUPLICATE of bug 95067

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 95067
15 years ago
15 years ago

People

(Reporter: busshaus, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040623 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040623 Firefox/0.8.0+

When you build an exact table with Text in it, the IE will automaticly break the
text after a hyphen ("-"). Mozilla doesn´t. You need to write instead of
"Mozilla-Firefox" -> "Mozilla- Firefox" with a blank after the hyphen. This is
suboptimal, beccause when the table is dynamic and will be expanded, you see the
blank in the continuous text. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
there should be a automatic break, so that you don´t need to write "<BR>"

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.