bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Systematic crash with URL http://www.newsvortex.net/ [@ dct_8x8_inv_16s ]

VERIFIED DUPLICATE of bug 248509

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 248509
14 years ago
7 years ago

People

(Reporter: cyril cherin, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla 1.7 Release (Download date :24/06/2004)

Systematic Crash of Mozilla with URL http://www.newsvortex.net/ On WINNT.
On another PC with WinXP PRO SP1, I dont have the problem !


No More Crash After Uninstall of Mozilla 1.7 and Reinstall of Mozilla 1.5

System :
WINNT SP6

Reproducible: Always
Steps to Reproduce:
1. On WinNT open Mozilla
2. Type adresse : http://www.newsvortex.net/ and press "Return"
3. So , systematic Crash of mozilla 1.7 Release

Actual Results:  
Crash of Mozilla, Feedback Agent Send report.

Expected Results:  
dont crash ! :-)

Comment 1

14 years ago
can you post Talkback Incident ID for this crash ? Run
"mozilla\components\talkback.exe" (from Mozilla 1.7) to find out.
Keywords: crash, stackwanted

Comment 2

14 years ago
WFM: plain 1.7 on win2K SP4.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

Comment 3

14 years ago
Hi,
The page worked fine for me in Windows 2000 No Sp.

Comment 4

14 years ago
maybe a dupe, see
Bug 248509 NT4 "illegal instruction" SSE2 jpeg crash [@ dct_8x8_inv_16s ]
(Reporter)

Comment 5

14 years ago
(In reply to comment #1)
> can you post Talkback Incident ID for this crash ? Run
> "mozilla\components\talkback.exe" (from Mozilla 1.7) to find out.

HI,

After a new Mozilla 1.7 installation : Crash again on URL 
http://www.newsvortex.net/

Report send :

TalkBack ID = TB169321X


About my Computer : 
WCPUID report:

[ WCPUID Version 3.1  (c) 1996-2002  By H.Oda! ]

  Processor #1 : Intel Pentium 4 / E03D4694
      Platform : Socket478 (mPGA478 Socket)
 Vendor String : GenuineIntel
      CPU Type : Original OEM Processor (0)
        Family : 15 (0)
         Model : 2  (0)
   Stepping ID : 9  (-)
         Brand : 9
          APIC : 0
   Name String : Intel(R) Pentium(R) 4 CPU 2.80GHz

Internal Clock : 2792.90 MHz
    System Bus :  531.98 MHz QDR
  System Clock :  133.00 MHz
    Multiplier :   21.0  

    L1 I-Cache :  ----
    L1 D-Cache :    8K Byte
    L1 T-Cache :   12K uOps
    L1  Cache  :  ----
    L2  Cache  :  512K Byte
    L2  Speed  : 2792.90 MHz (Full)

    MMX   Unit : Supported
    SSE   Unit : Supported
   SSE2   Unit : Supported
   MMX2   Unit : Not Supported
  3DNow!  Unit : Not Supported
  3DNow!+ Unit : Not Supported

   Host Bridge : 1106:3148.00 [VIA Apollo P4M266/A]
  South Bridge : 1106:3177.00 [VIA VT8233A]
    VGA Device : 5333:8D04.00 [$S3 VGA]
  Memory  Size : 992M Byte
  Memory Clock : ----

    OS Version : Windows NT  Version 4.00.1381 Service Pack 6
-------------- : -----------------------------------
    StdFunc 0  : 00000002 756E6547 6C65746E 49656E69
    StdFunc 1  : 00000F29 00010809 00004400 BFEBFBFF
    StdFunc 2  : 665B5101 00000000 00000000 007B7040
    ExtFunc 0  : 80000004 00000000 00000000 00000000
    ExtFunc 1  : 00000000 00000000 00000000 00000000
    ExtFunc 2  : 20202020 20202020 20202020 6E492020
    ExtFunc 3  : 286C6574 50202952 69746E65 52286D75
    ExtFunc 4  : 20342029 20555043 30382E32 007A4847
    00000017h  : 000A0000 00000000 00000000 00000000
    0000001Bh  : 00000000 FEE00900 00000000 00000000
    0000002Bh  : 00000000 0000000E 00000000 00000000
    0000002Ch  : 00000000 15110015 00000000 00000000
    0000019Ah  : 00000000 00000008 00000000 00000000
    000001A0h  : 00000000 00000089 00000000 00000000

##--- Date 06/25/2004, Time 10:22:41


Updated

14 years ago
Keywords: stackwanted
Summary: Systematic crash with URL http://www.newsvortex.net/ → Systematic crash with URL http://www.newsvortex.net/ [ @ dct_8x8_inv_16s ]

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 248509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

14 years ago
(In reply to comment #4)
> maybe a dupe, see
> Bug 248509 NT4 "illegal instruction" SSE2 jpeg crash [@ dct_8x8_inv_16s ]

I don't think it is the same problem. I have got WinNT4 SP6 installed, so 
i shouldn't have the problem of bug 248509.
See WCPUDID Report on previous topic.

Comment 8

14 years ago
the Talkback Incident ID you mentioned TB169321X points to "dct_8x8_inv_16s", see:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB169321X

Can you add a comment in bug 248509 that you have SP6 and crashing too ?

Comment 10

14 years ago
Cyril,

(In reply to comment #7)
> I don't think it is the same problem. I have got WinNT4 SP6 installed, so 
> i shouldn't have the problem of bug 248509.

This is what I meant by "users report it still broken" ;-)
Have you had the chance to try Michael's build ? It should solve the bug.

Comment 11

14 years ago
(In reply to comment #10)
> This is what I meant by "users report it still broken" ;-)
> Have you had the chance to try Michael's build ? It should solve the bug.

It would also help us verify the fix as it's hard to come across Pentium 4
machines running Windows NT.
(Reporter)

Comment 12

14 years ago
(In reply to comment #9)
> Could you try this build? This has the patch fix in bug 248509.
> 
>
http://www.pryan.org/mozilla/seamonkey/mmoy/Mozilla-Release-1.7-O1-G6-Bug-248509-fix.exe
> 

Hi,
I download your release on http://pryan.org/mozilla/seamonkey/mmoy/...
I UnInstall Mozilla 1.6 (just installed)
and uncompress the Zip in a new folder
and then Run Mozilla.exe
Type URL http://www.newsvortex.net/ and   WORK FINE NOW !!

GOOD WORK !!!

(Reporter)

Comment 13

14 years ago
Bug still present in version 1.7.1 !
When did this bug fix in a release version ?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 14

14 years ago
The patch hasn't been verified by anyone and hasn't gone into the mainline.
tor@acm.org wants to pull the SSE2 code anyways. I'll do a 1.7.1 build for this
problem though.

Comment 15

14 years ago
Release 1.7.1 build with this patch is at:

http://www.pryan.org/mozilla/seamonkey/mmoy/Mozilla-Release-1.7.1-O1-G6-Bug-248509-fix.exe

Let me know if you need any other builds.

Comment 16

14 years ago
Cyril, it is a dupe of bug 248509
The fix is now on the aviary branch (you can verify it by installing the
latest-0.9 firefox build from mozilla.org ftp)
I hope the fix will find its way to the 1.7 branch someday.

*** This bug has been marked as a duplicate of 248509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

9 years ago
Status: RESOLVED → VERIFIED
Summary: Systematic crash with URL http://www.newsvortex.net/ [ @ dct_8x8_inv_16s ] → Systematic crash with URL http://www.newsvortex.net/ [@ dct_8x8_inv_16s ]
Crash Signature: [@ dct_8x8_inv_16s ]
You need to log in before you can comment on or make changes to this bug.