[RFE] Automatically add to CC list

VERIFIED DUPLICATE of bug 7710

Status

()

enhancement
P3
normal
VERIFIED DUPLICATE of bug 7710
20 years ago
7 years ago

People

(Reporter: mozilla, Assigned: justdave)

Tracking

Details

Is it a hard hack to allow Bugzilla to automatically add yourself to the CC list 
when you submit comments to a bug?

*** This bug has been marked as a duplicate of 7710 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: terry → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
Verification got lost.
Status: RESOLVED → VERIFIED
Mass removing self from CC list.
Now I feel sumb because I have to add back. Sorry for the spam.
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.