Closed Bug 248608 Opened 16 years ago Closed 16 years ago

browser.fixup.alternate.suffix set to .cz but Ctrl+Enter still adds .com

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 221161

People

(Reporter: bures, Assigned: bugzilla)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MyIE2)
Build Identifier: 

In about:config I set up value .cz in preference name 
browser.fixup.alternate.suffix. When I fill for example "converter" in Location 
and I press Ctrl+Enter I obtain page http://www.converter.com instead of 
http://www.converter.cz.

Reproducible: Always
Steps to Reproduce:
1. about:config in Location
2. dblclick on browser.fixup.alternate.suffix 
3. set up .cz
4. close browser
5. open browser
6. converter in Location
7. Ctrl+Enter

Actual Results:  
http://www.converter.com

Expected Results:  
http://www.converter.cz
The browser.fixup.alternate pref are invoked with Enter, not Ctrl+Enter. Note
that you must set the "keyword.enabled" pref to false to use this feature.

The Ctrl+Enter autocomplete is currently not customizable, see bug 2211161.
Oops, I mean bug 211161.
Sigh, bug 221161.

*** This bug has been marked as a duplicate of 221161 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
V/fixed.
Status: RESOLVED → VERIFIED
QA Contact: firefox.general → benc
(I meant v/dupe).
You need to log in before you can comment on or make changes to this bug.