Closed Bug 248696 Opened 18 years ago Closed 18 years ago

better way to integrate.

Categories

(Firefox :: Shell Integration, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: shwag, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: 

regedit.exe
Open HKEY_CLASSES_ROOT\http\shell\open
Remove the "ddeexec" subkey (subfolder).
Go into the "command" subkey (subfolder).

Change the (Default) string to this value:

"C:\path\to\mozilla.exe" -nosplash -url "%1"

Make sure to use the full path to mozilla or firefox. Also, keep the quotes.

To test, go to the run menu and type in an http:// URL. It should pop up a new
mozilla window to the webpage.

Do the same thing for HKEY_CLASSES_ROOT\https and HKEY_CLASSES_ROOT\ftp to get
the HTTPS and FTP protocol handlers as well.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.