uses up 100% of CPU when I close out of yahoo games

RESOLVED DUPLICATE of bug 240105

Status

()

RESOLVED DUPLICATE of bug 240105
15 years ago
15 years ago

People

(Reporter: cali310, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I go to yahoo games (hearts and spades) and have no problems logging in and
playing but when I exit yahoo games firefox continues running in the background
at 100% CPU usage and I have to go into task manager and end the firefox.exe
process to get everything back to normal.  

Reproducible: Sometimes
Steps to Reproduce:
1.log into yahoo games
2.play a game
3.close out the browser

Actual Results:  
firefox continues running in the background at 100% CPU usage and I have to go
into task manager and end the firefox.exe process to get everything back to
normal.  

Expected Results:  
closed out firefox completely

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 240105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.