Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 154754
14 years ago
14 years ago

People

(Reporter: Lona Hinckley, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have a question, on firefox I can get radiation to jump down with the
coding.


<center><A HREF="#WOM"><B>Women's Health Issues</B></A>&nbsp; &nbsp;<A
HREF="#MEN"><B>Men's Health Issues</B></A>&nbsp; &nbsp;<A
HREF="#HEAL"><B>Health Issues for All</B></A>&nbsp; &nbsp;<A
HREF="#ALT"><B>Alternative Medicine</B></A>&nbsp; &nbsp;<A
HREF="#rad"><B>Radiation</B></A>&nbsp; &nbsp;<A
HREF="#RES"><B>Health Resources</B></A>&nbsp; &nbsp;<A
HREF="#ANIM"><B>Animal Health</B></A>&nbsp; &nbsp;<A HREF="#PET"><B>Pet
Loss</B></A></center><p>http://www.tahomagirl.com/health.html

and none of the others, in IE it works fine, any ideas on what I've done?
Odd that
HREF="#rad"><B>Radiation</B></A>&nbsp; &nbsp;<A
works fine on health links?

It works fine in IE so there must be some kind of bug for Firefox, other than
that, I love it.

Reproducible: Always
Steps to Reproduce:
1.  go to www.tahomagirl.com/health
2.  cick on the links at the top
3.   only radiation gets you where you want to go

Actual Results:  
I have a question, on firefox I can get radiation to jump down with the
coding.


<center><A HREF="#WOM"><B>Women's Health Issues</B></A>&nbsp; &nbsp;<A
HREF="#MEN"><B>Men's Health Issues</B></A>&nbsp; &nbsp;<A
HREF="#HEAL"><B>Health Issues for All</B></A>&nbsp; &nbsp;<A
HREF="#ALT"><B>Alternative Medicine</B></A>&nbsp; &nbsp;<A
HREF="#rad"><B>Radiation</B></A>&nbsp; &nbsp;<A
HREF="#RES"><B>Health Resources</B></A>&nbsp; &nbsp;<A
HREF="#ANIM"><B>Animal Health</B></A>&nbsp; &nbsp;<A HREF="#PET"><B>Pet
Loss</B></A></center><p>http://www.tahomagirl.com/health.html

and none of the others, in IE it works fine, any ideas on what I've done?
Odd that
HREF="#rad"><B>Radiation</B></A>&nbsp; &nbsp;<A
works fine on health links?

It works fine in IE so there must be some kind of bug for Firefox, other than
that, I love it.

Expected Results:  
To be able to click on all anchors and have them work, such as

HREF="#MEN"><B>Men's Health Issues</B></A>&nbsp; &nbsp;<A
That's because targets/anchors are case-sensitive, see bug 154754.

*** This bug has been marked as a duplicate of 154754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.