Suggestion: All email address fields should match against address book

RESOLVED DUPLICATE of bug 187768

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 187768
14 years ago
10 years ago

People

(Reporter: evildave, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

It's super handy to have email senders filtered against my address book(s).  I'd
like to filter email by 'to', 'cc' or 'to or cc' as well.



Reproducible: Always
Steps to Reproduce:
1. Just make a new rule, and try to get it to filter by recipients

Actual Results:  
'is in my address book', 'isn't in my address book' are only available for 'Sender'

Expected Results:  
'is in my address book', 'isn't in my address book' should be available for any
field which reasonably contains one or more email addresses.  I may have mail
forwarded from multiple accounts that needs to be sorted.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 187768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.