show_bug.cgi uses "d" as an accesskey

RESOLVED DUPLICATE of bug 163007

Status

()

RESOLVED DUPLICATE of bug 163007
15 years ago
6 years ago

People

(Reporter: danielc, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040510
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040510

Using "d" as an accesskey interferes with using "ALT-D" to put the cursor into
the location bar.  The "d" accesskey is special because it can _only_ be
utilized by pressing the ALT and d keys at the same exact time, unlike other
menu access keys, which can be bypassed by hitting ALT, pausing, then hitting
the letter in question.

The fix is to either remove the access key for the "depends on" input or to use
a different letter for it.

Reproducible: Always
Steps to Reproduce:
1. View a bug
2. Hit ALT-D

Actual Results:  
Cursor goes into "Bug x depends on" input box.

Expected Results:  
Cursor goes to the location bar.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 163007 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.