Long link does not wrap at dash ("-")

RESOLVED DUPLICATE of bug 95067

Status

()

defect
RESOLVED DUPLICATE of bug 95067
15 years ago
15 years ago

People

(Reporter: williamw, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

The page uses iframes. In the top right corner iframe (where the news updates
are located), the text, which is inside of a table I believe, does not load
correctly. You have to scroll left and right to read it. In MS Internet
Explorer, the table is sized correctly and no left to right scrolling is
necessary. This is not the only page I have noticed this with, but is the most
visible example of it.

Reproducible: Always
Steps to Reproduce:
1. Go to www.arizing.com
2. Look in the upright corner of the page
3. You have to scroll left to right to read the text

Actual Results:  
The page loads and is inconvenient to read.

Expected Results:  
The software should have scaled the table down to meet the width of the iframe.

Updated

15 years ago
Assignee: bugs → nobody
Component: Web Site → Layout
Product: Firefox → Browser
QA Contact: core.layout
Version: unspecified → Trunk

Comment 1

15 years ago
The offendng line is
http://www.voiceamerica.com/cgi-voiceam/hlarc?0=01213-081103-1500
which as one line is too long to fit. MSIE breaks at the first "-".



*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Summary: iframes not sizing tables properly → Long link does not wrap at dash ("-")
You need to log in before you can comment on or make changes to this bug.