Should have at least Flash player bundled, java virtual machine bundled would be nice too

VERIFIED DUPLICATE of bug 229590

Status

()

--
minor
VERIFIED DUPLICATE of bug 229590
14 years ago
14 years ago

People

(Reporter: williamw, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Macromedia Flash is the most common multimedia on the net. IE includes it I
believe, it would be a competitive advantage if users did not have to download
Flash player. Including Java Virtual Machine would be nice too. I don't know how
the licensing works out, but including these two plug-ins would be very useful
to a lot of people.

Reproducible: Always
Steps to Reproduce:
1. Download Firefox
2. Go to a site that requires Flash or Java VM
3. Downloadable plug has to be installed

Actual Results:  
Downloading a plug-in is required to view content that is very common on the web.

Expected Results:  
At least the Flash player should be automatically installed with Firefox.

*** This bug has been marked as a duplicate of 229590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.