Close window button disabled on theme/extension manager after installing theme/extension

RESOLVED DUPLICATE of bug 246347

Status

()

RESOLVED DUPLICATE of bug 246347
15 years ago
11 years ago

People

(Reporter: rcchicago+allizgub, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040628 Firefox/0.9.1

After installing some themes/extensions on Firefox 0.9/0.9.1 for Mac OS X, the
close and maximize window icons disappear, leaving the only option to minimize
the theme/extension manager.  This happens the majority, but not all of the time
when installing extensions/themes.  This is a new bug since 0.8.

Reproducible: Sometimes
Steps to Reproduce:
1.Install theme/extension
2.Upon successful installation close/maximize butttons on the theme/extension
manager disappear.
3.Clicking apply on a newly downloaded theme seems to trigger this more
frequently, but it also happens on extensions that require a restart.

Actual Results:  
Maximize/close window icons disappear

Expected Results:  
Maximize/close window icons should always be shown on theme/extension manager to
allow you to close the window and return to browsing.
Duplicate.  Cmd-W should still work to close the window.

*** This bug has been marked as a duplicate of 246347 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.