Closed Bug 249230 Opened 18 years ago Closed 18 years ago

Link from external program launches two identical windows`

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: dalangalma, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When I click links from Syndirella (an RSS reader that embeds the IE renderer)
and Firefox is not open, TWO Firefox windows get opened, loading the same URL.
One of them is always sized to fullscreen, one is my normal size.

Reproducible: Sometimes
Steps to Reproduce:
0. Make sure Firefox is closed.
1. Open Syndirella (and maybe other programs, I don't know)
2. Click a link in Syndirella
3. Watch as two windows appear (sometimes)

Actual Results:  
Two differently-sized windows opened with the same content.

Expected Results:  
One window would have been enough.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.