Last Comment Bug 249293 - When I use the Start --> Run dialog box in Windows XP to load a URL, Firefox opens 2 windows
: When I use the Start --> Run dialog box in Windows XP to load a URL, Firefox ...
Status: RESOLVED DUPLICATE of bug 246078
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: unspecified
: x86 Windows XP
: -- minor (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
:
: Robert Strong [:rstrong] (use needinfo to contact me)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-30 13:37 PDT by Scott Wilson
Modified: 2004-06-30 13:43 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Scott Wilson 2004-06-30 13:37:41 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When I use the Start --> Run dialog box in Windows XP to load a URL, Firefox
opens 2 windows.  The first one blank, and the other which has my URL.  I expect
Firefox to only open 1 window when one URL is requested through the OS.  This
only happens when no previous Firefox windows are opened.

Reproducible: Always
Steps to Reproduce:
1. Click on Start, then Run (Windows XP)
2. Type in any URL, e.g. http://www.mozilla.org
3. Hit 'Enter' or click the 'OK' button.
Actual Results:  
Result: 2 Firefox windows opened.

Expected Results:  
Should only open 1 Firefox window.
Comment 1 Bill Mason 2004-06-30 13:43:13 PDT

*** This bug has been marked as a duplicate of 246078 ***

Note You need to log in before you can comment on or make changes to this bug.