Clicking links in AOL Instant Messenger causes error window to open; Unknown Handler

RESOLVED DUPLICATE of bug 246078

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: brandon lawrence, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When you click a link in aol instant messenger, only fireforx, not mozilla, says 
"website you type in"; program not found
next window...
entitled "Unknown Handler" Unable to find an application to handle the protocol
"http" of the hyperlink you selected.  it never did this in .7 

Reproducible: Always
Steps to Reproduce:
1. Log in to AOL instant messenger with firefox default browser
2. type in a link or click a website link in a profile
3. click the link and viola error

Actual Results:  
"website you type in"; program not found
next window...
entitled "Unknown Handler" Unable to find an application to handle the protocol
"http" of the hyperlink you selected.  it never did this in .7 

Expected Results:  
click the link and open up firefox without an error box

Comment 1

14 years ago
This sounds a lot like Bug 246078, if you disagree please feel free to reopen
this bug.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.