israelnn.com - Firefox .9 not displaying all of page - compare with IExplore

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: danostg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Firefox .9 not displaying all of page - compare with IExplore
Box on right side of page not visible in Firefox .9

Reproducible: Always
Steps to Reproduce:
1. Just load site via link I provided
2.
3.
Confirming, but probably a Tech Evangelism bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
If you're going to confirm a bug, at least put it in a proper component.
Assignee: bugs → general
Component: Web Site → Browser-General
Product: Firefox → Browser
QA Contact: general
Version: unspecified → Trunk

Comment 3

15 years ago
Confirming on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.8.

Problem seems to be at the bottom of
http://www.israelnn.com/parse_xml_block.php?id=64965&name=latest_news (included
in iframe on bug URL).. Specifically the use of document.all:

<script>parent.document.all('NewsLeftDiv').innerHTML = document.body.innerHTML ;
parent.document.all('NewsLeftDiv').style.display = 'inline';</script> 
Product: Browser → Seamonkey

Comment 4

14 years ago
Warning: Non-standard document.all property was used. Use W3C standard
document.getElementById() instead.
Source File: http://www.israelnn.com/parse_xml_block.php?id=64965&name=latest_news
Line: 50
Assignee: general → english-other
Component: General → English Other
Product: Mozilla Application Suite → Tech Evangelism
QA Contact: general → english-other
Summary: Firefox .9 not displaying all of page - compare with IExplore → israelnn.com - Firefox .9 not displaying all of page - compare with IExplore
Version: Trunk → unspecified
Looks like all the content is displaying now, but the javascript menus still
don't work.

Comment 6

7 years ago
Very old bug, the URL doesn't work anymore. Closing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.