Closed Bug 249427 Opened 18 years ago Closed 18 years ago

The main icon of firefox is not displayed

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: helloweenmetallica, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

The icon of firefox at left top corner is not displayed. Is displayed windows
typical icon. This happen with Firefox 0.8 and 0.9

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.