Closed Bug 249454 Opened 18 years ago Closed 18 years ago

clicking a link in an email opens 2 instances of Firefox

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: rkaye, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When I click a link in an email message and Firexfox is not already running, I
get 2 instances of Firefox. One has the URL and the other is blank.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Created a single instance of Firefox with the appropriate page loaded.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.