If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot drag folders from from POP/Local to IMAP to move them or vice versa from IMAP to POP/Local

VERIFIED DUPLICATE of bug 235013

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 235013
13 years ago
12 years ago

People

(Reporter: Kelv, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I have a client with hundreds of local folders. The only way to migrate the
folders to IMAP seems to be to recreate by hand every last one of them and then
for each move the mail in it over.

Why not just be able to drag a folder between IMAP and POP/local? If you can
issue the command to create it, why can't you create and move the messages? If I
could code Mozilla stuff, I would have added this a long time ago.

Reproducible: Always
Steps to Reproduce:
1. Drag a local or POP3 folder to IMAP account. Cannot.
2. Drag an IMAP folder to local folders or a POP3 account. Cannot.

Actual Results:  
You can't. It won't let you. You have to manually create every folder and then
manually move the messages.

Expected Results:  
When you drag a local folder to an IMAP account, the IMAP folder should be
created and then the mail moved, and vice versa. These two things are completely
possible as separate steps, so should be completely possible to implement.
Product: Browser → Seamonkey

Comment 1

13 years ago
Duplicate of bug 235013.

Updated

13 years ago
Depends on: 235013
No longer depends on: 235013
*** This bug has been marked as a duplicate of 235013 ***

*** This bug has been marked as a duplicate of 235013 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Depends on: 235013
Resolution: --- → DUPLICATE
No longer depends on: 235013
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.